Mainos
Mainos

Apple: kaikki iOS-laitteet ja Macit kärsivät Meltdown- ja Spectre-haavoittuvuuksista – suojauspäivityksiä jo julkaistu ja lisää tulossa

Apple on julkaissut tietoja Meltdown- ja Spectre-haavoittuvuuksien vaikutuksista sen laitteisiin. Tällä viikolla paljastuneet haavoittuvuudet koskevat laajasti lähes kaikkia maailman tietokoneita, älypuhelimia ja muita laitteita.

Applen mukaan haavoittuvuudet koskevat myös kaikkia Mac-tietokoneita ja iOS-laitteita.

Apple kuitenkin rauhoittelee tilannetta ja toteaa, ettei haavoittuvuuksien hyväksikäytöstä ole näyttöä. Lisäksi Apple korostaa, että haavoittuvuuksien hyödyntäminen vaatisi haavoittuvuutta hyväksi käyttävän koodin sisältävän sovelluksen lataamista ja kehottaa lataamaan sovelluksia ainoastaan luotetuista lähteistä, kuten App Storesta.

Apple on jo suojannut laitteita Meltdown-haavoittuvuudelta aiemmin julkaistuissa iOS 11.2, macOS 10.13.2 ja tvOS 11.2 -päivityksissä. Meltdown-haavoittuvuus ei koske Apple Watchia, joten se ei tarvitse päivitystä. Lisäksi tulevina päivinä luvassa on päivitys Safari-verkkoselaimeen sekä iOS:llä että macOS:llä Spectre-haavoittuvuudelta suojautumiseksi. Spectre-haavoittuvuutta voidaan muuten hyödyntää JavaScript-koodilla selaimessa.

Apple kertoo myös jatkavansa haavoittuvuuksien vastaisten lisäsuojausten kehittämistä ja aikoo julkaista niitä osana tulevia päivityksiä.

Applen mukaan suojauspäivityksillä ei ole ”mitattavaa vähentävää vaikutusta suorituskykyyn”.

Kommentoi

Uusimmat

Mainos

Käytämme palveluissamme evästeitä parantaaksemme palveluiden käyttökokemusta. Jatkamalla palvelun käyttöä hyväksyt evästeiden käytön. Tutustu päivitettyyn tietosuojakäytäntöömme